DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB!  

Go Back   DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB! > DODGE DAKOTA FORUM - General Discussion > Dodge Dakota General Discussion


Notices

Dodge Dakota General Discussion General Chat about the Dodge Dakota. Please look for other categories to post specific questions in.

Reply
 
Thread Tools
  #1  
Old 01-27-2011, 04:24 AM
chaos2767 chaos2767 is offline
Dodge Dakota Forum Newcomer
 
Join Date: Jan 2011
Posts: 2
Vehicle: 1999 Dodge Dakota
Color: Black
Engine: 1997-1999 - 5.2 L (318 cu in) Magnum V8, 225 hp (168 kW)
Rep Power: 0
Rep:10
chaos2767 is on a distinguished road
Default Factory Anti theft alarm

Hey guys, I am having an issue with the factory anti theft system. I cant get the engine to fire and the horn and lights keep going on until I disconnect the battery. Is there a way to reset the factory system or bypass it?
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Advertisement






All times are GMT. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright DakotaForumZ.comAd Management by RedTyger


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum